Easy!Appointments

Version: 1.4.3
Required minimum memory: 256MB
Last updated 8 Mar 2022

Recent Changes

  • Update Easy!Appointments to 1.4.3

  • Full changelog

  • #1208: Security configuration enhancements in the application.

  • #1209: Add support for PHP 8.1.

  • #1207: Replace CodeIgniter with the system directory for smaller package size and more control over the framework.

  • #1210: Move the change language operation into a new public controller.

  • #1212: Remove the Google Calendar read-only scope use as it is not needed.

About

Easy!Appointments is a web appointment scheduler.

Users will be able to reach the application through their web browsers by using an active internet connection, just like visiting a normal website. It allows your customers to book appointments with you via the web.

Moreover, it provides the ability to sync your data with Google Calendar so you can use them with other services.

Easy To Use

Made with simplicity in mind Easy!Appointments feels directly familiar, with the right actions placed in the right positions you will only have to concentrate on your work.

Performance

Actively maintained by experienced developers and battle tested by big organizations, Easy!Appointments has an ecosystem you can trust.

Highly Customizable

Easy!Appointments has a very flexible and versatile codebase that can be customized to serve custom use cases and external system integrations.


Install Easy!Appointments in a few minutes on your server with Cloudron. To install Cloudron first, follow our setup steps.